Jump to content

Bugreports in Legacy of Berengar


Recommended Posts

  • 4 weeks later...
  • 2 weeks later...

Ok, here are the bugs me and others discovered that need fixing.

1. Hp and mp can't be changed.

2. Some npc's with staves still shoot arrows.

3. The nose rings and amulets in the ogre cave where the "hunting for enemies" quest is performed appear double. One are the correct, and the others are useless doubles with same name which makes the quest take even longer than it already is.

4. The vermeiled earrings from "battle trophy" quest are actually called gold-plated earrings now. Many players asked me about it cause they were confused.

5. Sometimes it happens that a player disappears from the screen (his name in party member list) or someone appears two times in the list. A player told me that his friend disappeared from list when killed by mob, and the mob name appeared instead. So there is something wrong with the party list.

6. A really annoying bug that happens to everybody. When killing mob, often its body flashes but can't be interacted with. And when this happens the player can't interact with any object. He has to tap on a enemy to get the interaction icon (hand) back or leave and enter the area again. As far as I noticed it happens when a mob is just going to die and the player tries to use a attack skill (like flash strike) but doesn't execute it cause enemy dies before that.

Link to post
Share on other sites

Bug report:

1. After killing a boss monster 2 players in party are always disconnected.

2. Blocking chance with barbarian shield is not working. I never blocked a hit with shield, have now 2,5% chance to block, but parry with 1% is working.

3. Chance of gathering items for daily quests should be increased. Today I have to find some stones but in 10 spots in a row it was empty.... It sucks

Link to post
Share on other sites

yeah, even i'm not wearing my armor, the damage that produced by moster is still same

 

 

don't know how that happen  :unknw:

 

Strange I never noticed that, until i read this.. lol Are they going to fix it by any chance? Then im guessing there is no need to buy armour right? waste of money

Link to post
Share on other sites
Guest Mioco

please fix the bug that :

2. sudden logout and crash

hope the GM will hear us  :clapping:

 

Bug report:

1. After killing a boss monster 2 players in party are always disconnected.

 

Not enough information about these bugs. If you really want to help, firstly make sure that you can reproduce the bug, then write in details on what sequence of actions leads to the bug.
Link to post
Share on other sites
Guest Mioco

Yeah, I get sudden log out and crash when kill boss or try to kill boss, such as pirate captain... T_T at least 4 times today

 

in case of crash the client always attach the log (WarSpear_systemlog.txt in game folder) immediately after crash without restarting the game.

also - someone has died?

Link to post
Share on other sites
Guest Mioco

@mioco:

force closed usually if fight boss and there is a party member died.

i have send the report twice

 

we know about the bug associated with the death of party member.

that's why I'm asking in detail to write about bugs. otherwise, all bugs look identically.

 

Link to post
Share on other sites

we know about the bug associated with the death of party member.

that's why I'm asking in detail to write about bugs. otherwise, all bugs look identically.

 

Yo developer, I figured out the sequenced of the crash.

 

This bug only happens during party boss killings,  as long there is a party involves. Individual boss kill does not activate this bug.

 

When the boss kill a party member, and that party member click again to respawn. People in that party crash and their application closes. Not all phones, and not on PC too. But majority of them crash and have to re open the application. If the member that died did not click and respawn but remain dead. No one in the party crashes. It only happens when the dead party member click to respawn.

 

It doesnt happen to all people, but some. There is one time i test it out with 5 party members, boss killing. 1 died. If i remain unrespawn, they continue in the game, but once i click respawn, the other 4 crashes, and re open the app. some remain in the same place, and some gets respawn to the town where they set up their respawn spot.

 

Some phone has the error reporting pop up when they crash, and some dont. In my case, mine doesnt and i use a Nokia E72. So now i use PC, sometimes i use the phone.

 

I hope this would clarify the bug more in details, everyone find it very annonying as it crashes.  :(

 

Please fix this bug for the next update.

 

Thanks,  ;)

Link to post
Share on other sites

Ok. There is some problem with sound on symbian as of this new update. I updated successfully. But when I play and I'm in the new region which came with update I can hear this crackling static sound from speakers (like when using phone near tv or radio). It's especially noticeable when using gsm and not umts (3G). Then I have to cross to other map area for it to stop, but then after few seconds it starts again. If it doesn't start on it's own then when in menu and chatting for example. There is also some loud popping sound often when crossing maps. It's really annoying.

Then I downloaded the whole client (0.7.3), but now there is no sound at all. Please look into it. Something is wrong with sound on symbian. My version is s60v5 :unknw:

Link to post
Share on other sites

hi in camp of league in shop salesman Rudi still die and die and die...this is one bug:D second bug is after update sound in ppc sometimes stopped and only long high tone will be heard..that is annoying bye Chrono

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...