Jump to content
Sign in to follow this  
Ihtehotdogx

quiet mode bug by linking

Recommended Posts

Dear devs,

 

I linked jokers joke in guild chat, now my char has 7 days quiet mode, could you guys fix this pls, thx:)

 

 

hotdogs cannot talk :lol:  :snorlax:

Share this post


Link to post
Share on other sites

Snorlax, roland, miocco,

Answer me ASAP!

i want this block removed becuz i didnt use  yellow chat

I onlY linked jokers joke in guild chat...

If this doesnt get fixed, u lost my respect

Share this post


Link to post
Share on other sites

SAME PROBLEM HERE, ITS A TORTURE BEING MUTED BECAUSE OF SYSTEM BUG  :mega_shok: I SEE IN WORLD CHAT THAT MORE AND MORE PLAYERS DAILY ARE GETTING MUTE, THIS LINK BUG HAS TO BE FIXED

Share this post


Link to post
Share on other sites

Thats it, just ignoring me, realy devs, ive waited some days to give u time to respond but i lost my patients.

 

U ken sak mei dik

 

U can suck my piemel, AHAHAHAHA! xD

Share this post


Link to post
Share on other sites

Devs please fix this, i have 4 days left for unblock but i cant wait since i didnt infringe any rule in the game

Share this post


Link to post
Share on other sites

Dear devs,

 

I linked jokers joke in guild chat, now my char has 7 days quiet mode, could you guys fix this pls, thx:)

 

From what device did you link that item?

What kind of keyboard do you use (software).

Thank you.

Share this post


Link to post
Share on other sites

From what device did you link that item?

What kind of keyboard do you use (software).

Thank you.

 

its all good snorlax, i updated my software and the quiet mode is gone,everybody who has this problem reupdate or update ur device,be worked by me

 

Ps.  piemellikkers

Share this post


Link to post
Share on other sites

Unblock me please i used nokia n97

has symbian but idk about software keyboard

Fyi: i did never use yellow text

Share this post


Link to post
Share on other sites

they will just answer with another pre-scripted text

 

"7 days chat mute for using illegal characters (Yellow text)"

 

then lock topic

 

clearly, not answering your specific problem.

Share this post


Link to post
Share on other sites

its all good snorlax, i updated my software and the quiet mode is gone,everybody who has this problem reupdate or update ur device,be worked by me

 

Ps.  piemellikkers

 

All chat bans were removed.

 

However, reason is still the same. Using unicode charsets in chat.

they will just answer with another pre-scripted text

 

"7 days chat mute for using illegal characters (Yellow text)"

 

then lock topic

 

clearly, not answering your specific problem.

 

Yes, that's the correct reply.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...