Jump to content

Craft bug


kimkaa
 Share

Recommended Posts

Wasn't the item that you're going to upgrade supposed to be equipping?

 

Well, a friend of mine asked me to craft him a level 14 cloth hood upgraded with ethereal essences. I accepted and first crafted the one with energy essences called "Northern Lord's Hood". Then upgraded it with the ethereal essences.

 

The problem is that I already had another one "Northern Lord's Hood" in my inventory. It was amplified to +10 with great charms cooldown enchant and personal, meaning that it was NOT supposed to work in crafting. Yet when I was going to upgrade the new "equipping" one it somehow chose the +10 personal one..

 

So that's how I basically lost my +10 item because of a ridiculous bug that as far as I remember, wasn't even supposed to exist anymore.

 

Any chance of me getting that hood back? And please fix it as soon as possible.

 

EDIT: I do have proof that I had the +10 hood. I just don't know how to post ss with a phone.

Edited by kimkaa
Link to comment
Share on other sites

There is the proof you can see my character "Communism" linking that +10 personal hood in upper picture and me showing the equipping one in the 2 other pics. It's a serious bug that caused me to lose a +10 item with a valuable enchant. I hope you can do something for that.

Edited by kimkaa
Link to comment
Share on other sites

Personal stuff can be chosen for crafts as far as I remember. But damn, that's messed up. Should be taking the priority for equipping gears.

Link to comment
Share on other sites

 Screenshot_2016-03-20-16-16-10.png

 

Ok here you can see that I really don't have the hood anymore if someone thought so. The picture is taken from my equipment.

Link to comment
Share on other sites

Hello there!

 

I can see Northern Lords' Hood +10 in your inventory, Lennojx is a character.

Is it a new one?

Link to comment
Share on other sites

Hello there!

 

I can see Northern Lords' Hood +10 in your inventory, Lennojx is a character.

Is it a new one?

 

No, Roland. I'm Communism and Lennojx is my friend who just posted those pictures because i didn't know how to post. In the first picture you can see me linking a +10 Northern Lords' Hood which is proof that I really had it. Next two pictures are me showing with help of Lennojx that I have the equipping +0 one in bag now rather than the +10 like it should be. Lennojx just happens to have a similar hood too but it doesn't have anything to do with this since personal hoods can't be traded. Then in the last picture you can see all my hoods. The picture is from my equipment so if I still had that personal hood it would show there, right?

Link to comment
Share on other sites

Check your inventory now, that's all I can do(

Sorry for this kind of inconvenience, we will fix this situation in the near future.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...