Jump to content

Search the Community

Showing results for tags 'debian'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Русское сообщество
    • Новости и анонсы
    • Игровые события
    • Помощь игрокам
    • Видео по игре
    • Общий раздел
    • Руководства по игре
    • Классы
    • PvP и Арена
    • Предложения
    • Тестовый сервер
    • Поддержка
    • Конкурсы
    • Гильдии
    • Таверна
    • Уголок творчества
  • International
    • News & Announcements
    • Game events
    • Must read for everybody
    • New Players
    • Videos of the game
    • General
    • Guides
    • Class Discussion
    • PvP and Arena
    • Suggestions
    • Test server
    • Support
    • Contests
    • Guilds
    • Tavern
    • Fan Art
  • Fórum Português
    • Notícias e Anúncios
    • Eventos do jogo
    • Perguntas e respostas
    • Suporte
    • Assuntos Gerais
    • Guias do jogo
    • Sugestões
    • Servidor de testes
    • PvP e Arena
    • Guildas
    • Guias e Discussões de Classes
    • Taverna
    • Crônicas
    • Concursos
  • Fansites

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:



Title

Found 2 results

  1. Hello ! So this post may have no signification for most users here, but it aims players who play on Linux OSes (Debian, Ubuntu, Mint...). It concerns people who have low-end or old PC. This can concern you if you have errors starting the game, like video errors or related with OpenGL. In fact, OpenGL will be found on old PC at its version 2.0 or 2.1, while most of the games will need OpenGL 3.0 >, and Warspear Online on Linux will need it. This is impossible to use OpenGL 3.0> on those old PCs, but you can emulate it, doing so the game (here, Warspear Online) will start and work great ! How ? Install the .deb version of Warspear Online, from the official forum page. Once done (or maybe you already have it installed), navigate to /opt/warspear from the root folder. You will see normally two files : warspear.pak and warspear-online (executable file). Open a terminal in this folder, and do "LIBGL_ALWAYS_SOFTWARE=1 ./warspear-online" in the terminal. The game will start with an emulated version of OpenGL 3.1, and therefore you won't get anymore problems related with openGL (in theory). However, this has a price : because openGL 3.1 is emulated, your experience in-game may suffer, fps will sadly drop a bit the game is still playable though, and I'm f*cking happy because I searched for hours the anwser to this problem. To avoid doing the same command everytime, just do a simple dekstop link or launcher link with the specificated command, and put it on your desktop (or where ever you want). Hope it could help people, I think the "LIBGL_ALWAYS_SOFTWARE=1" command applies for any program working with OpenGL. Best regards :) (Is it possible to pin this topic ? Thanks)
  2. Решил поставить на свой debian Warspear, но не смог, т.к. не подходит архитектура. Погуглив, попал на закрытый топик, где уже отписывались о том, что нужна сборка под armel. Но ответа так и не было, лишь немного оффтопа про некропостинг. Так вот, будет ли сборка под armel'ы? Просто это реально единственная возможность поиграть. Спасибо
×
×
  • Create New...