Jump to content

Lags and Disconnecting


Marcin
 Share

Recommended Posts

WARNING! ONCE YOU DO IT YOUR INTERNET WILL BE PROPABLY WORKING SLOWER BUT YOU'LL BE ABLE TO PLAY AT LEAST :) . TO UNDO THE CHANGES (TO USE YOUR NORMAL CONNECTION) JUST UNMARK THE "USE PROXY SERVER" CHECKBOX (FOR PC) OR DELETE PROXY ADDRESS AND PORT (FOR PHONE) AND APPLY CHANGES.

 

 

Hi! The solution is about setting an proxy and it's for players who get disconnected after few minutes of playing and for those who use same connection to play with anyone else (brother/sister etc.). It works for me great and can be used for all types of connection.  You'll be able to play unil everything goes back to normal.

For Windows 7:

Go to Control Panel -> Network and Sharing Center ->  Internet Options -> Connections -> LAN Settings -> mark "Use proxy server..." and fill the adress  and port with one of proxy listed here:

 

http://hidemyass.com/proxy-list/search-226416

 

Опубликованное фото

 

Опубликованное фото

 

For phones simply go to your internet settings / connections (example for nokia symbian phones: tools->settings->connection->acces points), click on connection you use -> options -> advanced settings and fill proxy adress and port with one of shown at site i gave you.

Link to comment
Share on other sites

Mae in you are genius!! It worked I've been on all day and have had not dc.

:good:

One problem though I can't get into any Internet page I get "You are trying a node of the CoDeeN CDN Network. You have generated a malformed request, which cannot be satisfied."

 

Link to comment
Share on other sites

Guest Mioco

For phones simply go to your internet settings / connections (example for nokia symbian phones: tools->settings->connection->acces points), click on connection you use -> options -> advanced settings and fill proxy adress and port with one of shown at site i gave you.

 

Have you tried this?
Link to comment
Share on other sites

Still get this error when choosing game world on pc, 2-3 times before it finally let`s me in, on android phone it give`s no error and just stays connecting for 5-10mins when selecting sever. must cancel and connect again each time..

Link to comment
Share on other sites

There is no need at the moment to use proxy for comfortable game

 

i'm still getting disconnected sometimes when I'm using 2 characters at once.
Link to comment
Share on other sites

That's the trick to avoid players to use multi-window farming and pvp

 

i'm getting disconnected even when i try to trade items from one character to another  :facepalm:
Link to comment
Share on other sites

Guest Mioco

OK! IF YOU SAY IS NO NEED TO USE PROXY WHY I CAN'T LOG IN?

 

1. Caps OFF!

2. We need more information - type of connection, used settings etc... The client asked you about type of connection?

Maybe this topic helps you http://forum.warspear-online.com/index.php?topic=1547.0

 

Link to comment
Share on other sites

i'm getting disconnected even when i try to trade items from one character to another  :facepalm:

 

maybe on update will be a common storage for 3 characters. You do not would have to use two characters the same time ;p I have seen a few players using two characters on daily quest  :facepalm: ..not fair
Link to comment
Share on other sites

That's the trick to avoid players to use multi-window farming and pvp

 

but both characters are on different accounts.
Link to comment
Share on other sites

but both characters are on different accounts.

 

      yes thats the trick :) you are allowed to play one account and one char at a time.
Link to comment
Share on other sites

      yes thats the trick :) you are allowed to play one account and one char at a time.

 

tell me then how can lets say 2 brothers play at once? both have same ip so they can't play at same time?
Link to comment
Share on other sites

this is serious? DC when using same tethered internet connection? through wifi or usb?, only one person in the house can play this game at a time using same internet connection...

Link to comment
Share on other sites

  • 3 weeks later...

since the updates in the past 2 days (8/9/11 and 8/10/110 i have been lagging and disconnecting more  after the update on 8/8/11 i was not having any trouble but today and yesterday after the updates i have been i play on  the Nokia  nuron 5230

Link to comment
Share on other sites

  • 2 weeks later...

I have huge lags after maintenance. Check that guys. It's repeating about 1 minute. Before maintenance all was great. Situation same on game and site and forum. Something is wrong on your side?

 

Edit: I discover that lags shows when i go to chat window in game. Any suggestions?

 

Its not regular.I don't have idea whats going on.

 

 

Edit: Game removed and installed again. Still same lags :'( . Pinging site w/o game dealing same results so its no client error.

 

Edit: I reset my router to factory default settings and set it back. Looks like no lags now. I hope problem is fixed but please don't close this topic yet.

 

Edit: All is ok now. Problem was in my router. Thanks for Moderator for move my post to correct topic  :sorry:

Link to comment
Share on other sites

since the updates in the past 2 days (8/9/11 and 8/10/110 i have been lagging and disconnecting more  after the update on 8/8/11 i was not having any trouble but today and yesterday after the updates i have been i play on  the Nokia  nuron 5230

 

i play on nokia 5230 and have been facing the same problem. its time to switch to android, symbian sucks .

Link to comment
Share on other sites

Hello all,

 

Just got some more often problems of "lag".

 

It means that, now, when I connect, my character can move but when I tried to fight or when I try to use mana (druid)...nothing happens and it does not disconnect me...

 

Moreover there is written very often now "connection with the server is lost". So I got to restart the games more than 3 or 4 times...!!

 

What should I do ? Or what should YOU do to avoid it ?

 

Thx in advance

 

 

 

Link to comment
Share on other sites

Hi,

just lost connection on my cable to EU Server.

 

Tracert information:

 

14  131 ms  136 ms  132 ms  184.106.126.129

15  131 ms  136 ms  131 ms  core1-aggr101a-1.ord1.rackspace.net [184.106.12.9]

16    *        *        *    Request timed out. This can be normal if the router is set not to process ping requests

17    *        *      465 ms  184.106.43.67

 

I think 184.106.43.67 is the EU Server ...

 

Forced logout now, and we were just beating up the Berenger Guards ... at least I won't have to walk back to town  8)

Link to comment
Share on other sites

F*** !!

 

One more now !! I died once more without the possibility of fighting  :facepalm: ...Pfffffffffffffff please do smthg or give us plenty of free interested stuffs  8)

 

Seriously, that is very boring...

I understand it may be because lot of people connect but you can do smthg...!!!!

 

Thx

 

Link to comment
Share on other sites

Hey guys,

 

Just downloaded game today on my htc desire, I am just wondering if when I go to play and the patch tries to start and instantly says 'connection lost'.

 

Is it my interest connection issue, a phone compatibility issue or a programming issue?

 

Thx in advance

Punk

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...