Jump to content
hentbank

Lagging without any reason.

Recommended Posts

My internet is fast but i dont know why im still lagging at warspear, it always lag without any reason. Im the only one using the internet and only using warspear, but it still have lag. Is this warspear's problem ?

25151965_1241872012580534_3455116765248192322_n.jpg

24991454_1241872015913867_1037027388412450386_n.jpg

Share this post


Link to post
Share on other sites

0.42 Mb/s is really slow, @hentbank.

I normally have around 60-120 Mb/s download speed at home, with 10-15 Mb/s upload speed.

You should probably try to improve your WiFi connection.

Share this post


Link to post
Share on other sites

Lately I have got your same problem. Aigrind, though, ain't really responsible about this: you'd better try to call your Provider, in case you see again such numbers ( the game generally lags when my net's speed is below 1Mb/s. That's at least what I've experienced ) 

Share this post


Link to post
Share on other sites

i mean with my mobile which is 50 kbps only, its not lagging, but when i use wifi with 350 kbps,  its lagging and not loosing the slow internet connection icon, idk why is my wifi which have higher internet speed is more laggy than my mobile data.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×