Jump to content
Fabian Jesus

since the update does not open (linux)

Recommended Posts

I have linux mint since I update the game does not open I already tried to reinstall, download it again, clear cache but does not open help i have linux mint 18.1 32 bits:pin7:

Share this post


Link to post
Share on other sites
System: Host: mint Kernel: 4.4.0-53-generic i686 (32 bit gcc: 5.4.0)
Desktop: Cinnamon 3.2.6 (Gtk 3.18.9-1ubuntu3.1) dm: mdm Distro: Linux Mint 18.1 Serena
Machine: System: Acer product: AOD257 v: V1.04
Mobo: Acer model: JE06_PT Bios: INSYDE v: V1.04 date: 04/26/2011
CPU: Dual core Intel Atom N570 (-HT-MCP-) cache: 512 KB
flags: (lm nx pae sse sse2 sse3 ssse3 vmx) bmips: 6650
clock speeds: min/max: 1000/1666 MHz 1: 1000 MHz 2: 1000 MHz 3: 1000 MHz 4: 1666 MHz
Graphics: Card: Intel Atom Processor D4xx/D5xx/N4xx/N5xx Integrated Graphics Controller
bus-ID: 00:02.0 chip-ID: 8086:a011
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: [email protected]
GLX Renderer: Mesa DRI Intel Pineview M x86/MMX/SSE2
GLX Version: 1.4 Mesa 11.2.0 Direct Rendering: Yes
Audio: Card Intel NM10/ICH7 Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:27d8
Sound: Advanced Linux Sound Architecture v: k4.4.0-53-generic
Network: Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
driver: r8169 v: 2.3LK-NAPI port: 3000 bus-ID: 01:00.0 chip-ID: 10ec:8136
IF: enp1s0 state: down mac: <filter>
Card-2: Intel Centrino Wireless-N 100 driver: iwlwifi bus-ID: 02:00.0 chip-ID: 8086:08ae
IF: wlp2s0 state: up mac: <filter>
Drives: HDD Total Size: 320.1GB (13.0% used)
ID-1: /dev/sda model: TOSHIBA_MK3275GS size: 320.1GB serial: 223WC08OT temp: 46C
ID-2: /dev/mmcblk0 model: N/A size: 2.0GB serial: 0xa68624b6
Partition: ID-1: / size: 1002M used: 312M (32%) fs: overlay dev: N/A
RAID: System: supported: N/A
No RAID devices: /proc/mdstat, md_mod kernel module present
Unused Devices: none
Sensors: System Temperatures: cpu: 79.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Repos: Active apt sources in file: /etc/apt/sources.list
deb cdrom:[Linux Mint 18.1 _Serena_ - Release i386 20161213]/ xenial contrib main non-free
Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
deb http: //packages.linuxmint.com serena main upstream import backport #id:linuxmint_main
deb http: //archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
deb http: //archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
deb http: //security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
deb http: //archive.canonical.com/ubuntu/ xenial partner
Active apt sources in file: /etc/apt/sources.list.d/warspear.list
deb http: //cdn.warspear-online.com/linux/ debian non-free
Info: Processes: 192 Uptime: 1:26 Memory: 1029.2/2002.1MB
Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0

Client: Unknown python2.7 client inxi: 2.2.35

 

since the hallowen update it does not open

Share this post


Link to post
Share on other sites
1 минуту назад, leonardotides сказал:

i have same problems too on ubuntu 16.04lts 32bit after update 7.2 it does not open

can you tell me:ping4:

Any specific errors?

Share this post


Link to post
Share on other sites

Ubuntu 16.04.2 LTS 32-bit

Intel® Core™2 Duo CPU T6600 @ 2.20GHz × 2

Mobile Intel® GM45 Express Chipset x86/MMX/SSE2

OpenGL version string: 2.1 Mesa 12.0.6

 

i have try to download again and reinstall still can't open warspear

i have try to open app

stuck like on pict i got force closed

 

Screenshot from 2017-10-25 00-54-01.png

Edited by leonardotides
more details

Share this post


Link to post
Share on other sites

Hi, guys!

Please, run app from command line and show me the output:

$ /opt/warspear/warspear-online ; echo "Exit code: $?"

If application doesn't exit with failure on startup and just hangs – please wait some time (about 5 minutes), it could be rare case with FontConfig cache rebuilding. If so – next run will be performed normally.

 

If you receive GLX error report in command line output – it's known issue of 32-bit linux version, we have working on.

Edited by Brock

Share this post


Link to post
Share on other sites
15 hours ago, Fabian Jesus said:

any solution?:ping4:

 

We have just released fixed version. Please, update game client 7.2.1 from the site or through apt.

 

If you get blak screen on application startup – please start it from command line using:

$ MESA_GL_VERSION_OVERRIDE=3.0 /opt/warspear/warspear-online

or

$ MESA_GL_VERSION_OVERRIDE=1.5 /opt/warspear/warspear-online

This is required, because some mesa driver versions has bug in implemention of specific OpenGL version.

Edited by Brock

Share this post


Link to post
Share on other sites

Finally. Black screen wasn't mesa drivers problem, and we have fix all the stuff in 7.2.2 (already in production!).

Edited by Brock

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...