Jump to content
Amber Benny Olivechallman

Trouble login

Recommended Posts

I had the exact same problem today, on Russian client. Here is how I solved it - go to the Warspear Online website, click on Support - from here you can click Download at the top and it will offer you to download .apk file - that worked for me. However, if you try to click "download" from the title screen, it will automatically take you to play store.

 

It seems to me that Play Store version is either bugged or doen't have the update yet.

 

Link: http://warspear-online.com/en/download

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...