Jump to content
Legionn

Update Error Solutions

Recommended Posts

Hello Warspear Online Players!

Some of us are having problems to play the new versions.
Some have update errors and some have outdated problems even when they have the newest version or any bugs.

The solutions:

- Clear cache and cookies from your browser.

- Delete game folder (You can find it on your memory card or phone memory - data - warspear)

Before doing this you should have set your ID and PASSWORD!

 

- If you're game client keeps crashing while crossing, travelling to another map try downloading the light versions of the game which don't have the effects:

 

Android: http://warspear-online.com/files/warspear_light.apk

Symbian: http://warspear-online.com/files/warspear_light.sisx

Windows Mobile: http://warspear-online.com/files/warspear_light.cab

 

- Re-download the game from:

https://www.warspear-online.com/en/download

- If one of these solutions didn't solve your problem, please send an e-mail to support:

http://warspear-online.com/en/support

Edited by Legionn

Share this post


Link to post
Share on other sites

Since the update I can't play Warspear on my HTC Windows 8s mobile

I've tried:

- reinstalling the game

-rebooting the phone

-and like..that's all you can do but none worked...PLEASE FIX :cray: :mega_shok: :facepalm: :fool:

Share this post


Link to post
Share on other sites

this update not really fun, its getting boring, why put only one magic? ;/ before is better with astral sun moon and dark, and need to amp ring amulet? wtf wasting more money than before, not very challenging, now people just have to upgrade magic resist, one stupid magic,

 

why change the attribute item? this suck so much,

again just wasting more money, fix the update!

 

 

Share this post


Link to post
Share on other sites

idk if this solves the problem but i downloaded warspear update from windows 7 pc than uploaded it for my friend, he downloaded the file and its working  :) sry its in arabic language xD he gave me that hosting site, anyway dnt wry its not either a hack or a keylogger just trying to help out here u go  :friends:

 

 

 

http://www.gulfup.com/?Nkd4iB

 

 

u can know from its size that its the warspear.exe file

post-15696-14177038805992_thumb.png

Share this post


Link to post
Share on other sites

idk if this solves the problem but i downloaded warspear update from windows 7 pc than uploaded it for my friend, he downloaded the file and its working  :) sry its in arabic language xD he gave me that hosting site, anyway dnt wry its not either a hack or a keylogger just trying to help out here u go  :friends:

 

 

 

http://www.gulfup.com/?Nkd4iB

 

 

u can know from its size that its the warspear.exe file

 

 

when I try to download it gives error when I try and return the site gives error.

Share this post


Link to post
Share on other sites

 

when I try to download it gives error when I try and return the site gives error.

 

:/ worked fine for my friend, if this not working also for u than there is something wrong with ur browser, my suggestion is to download google chrome or another web browser and try downloading again the game  :) hope it works

Share this post


Link to post
Share on other sites

4:43:00 Warspear Online v.4.0.0

14:43:00 Log created 28d 6m 2014y at 14:43:0

14:43:00 Running on: Pocket PC(SEMC M1)

14:43:00 User locale: en

14:43:00 Free heap: 69812224

14:43:00 System memory pool size: 675840

14:43:00 Free heap after system init: 68870144

14:43:00 Opening pack file: \Storage Card\Program Files\Games\Warspear\warspear.pak

14:43:15 Opening pack file: \Storage Card\Program Files\Games\Warspear\warspear.pak.1

14:43:15 Pack file not found.

14:43:15 Free memory before Render2D init : 67727360

14:43:15 Init Render2D : width=320 height=240 bpp=16

14:43:15 Render2D system memory pool size used : 439376

14:43:15 Free memory after Render2D init : 67723264

14:43:17 Channel = 0

14:43:17 Flurry Agent Version: No Flurry agent installed

14:43:17 InitSoundSystem: freq=16000, bps=16, mod_channels=2, wav_channels=8, free_memory=65916928

14:43:20 Failed to load image: fonts_176x208/digits_tiny1 Available free memory : 62107648

14:43:20 Failed to load image: fonts_176x208/smiles2 Available free memory : 62107648

14:43:20 Failed to load image: fonts_176x208/smiles_bold2 Available free memory : 62107648

14:43:20 Loading weapons.dat

14:43:20 Data loaded.

14:43:20 Loading armors.dat

14:43:21 Data loaded.

14:43:21 Loading jewelry.dat

14:43:21 Data loaded.

14:43:21 Loading quest_items.dat

14:43:21 Data loaded.

14:43:21 Loading craft_items.dat

14:43:21 Data loaded.

14:43:21 Loading consumables.dat

14:43:21 Data loaded.

14:43:21 Loading rune_items.dat

14:43:21 Data loaded.

14:43:21 Loading crystal_items.dat

14:43:21 Data loaded.

14:43:21 Loading guts_items.dat

14:43:21 Data loaded.

14:43:21 Loading outfit_items.dat

14:43:21 Data loaded.

14:43:21 Loading simple_service_items.dat

14:43:21 Data loaded.

14:43:21 Loading item_packs.dat

14:43:21 Data loaded.

14:43:21 Loading expansion_items.dat

14:43:21 Data loaded.

14:43:21 Loading amplifier_items.dat

14:43:21 Data loaded.

14:43:21 Loading envelope_items2.dat

14:43:21 Data loaded.

14:43:21 Loading summon_items.dat

14:43:21 Data loaded.

14:43:21 Loading skill_book_items2.dat

14:43:21 Data loaded.

14:43:21 Loading skill_consumable.dat

14:43:21 Data loaded.

14:43:21 Loading craft_licenses.dat

14:43:21 Data loaded.

 

 

 

what happen??????

Share this post


Link to post
Share on other sites

come onnn man... Omg.. Same shit, yesterday update data 9kb, why symbian many crash again..??? Wtf.. We tired of this shit... Fix it..

Share this post


Link to post
Share on other sites

Nokia N97


 


I have problem with a game because write: could connect to server, but i have internet.


Can anyone help me ?


Share this post


Link to post
Share on other sites

Hello i have a problem with launching warspear on my phone. Its an android 5.1.1 version samsung galaxy j5. I install it, run it perfectly fine but when i try to login to my account, (or create a new one) it stucks in loading screen. When i try to lauch the application again it stucks on black screen.

Share this post


Link to post
Share on other sites

Hello i have a problem with launching warspear on my phone. Its an android 5.1.1 version samsung galaxy j5. I install it, run it perfectly fine but when i try to login to my account, (or create a new one) it stucks in loading screen. When i try to lauch the application again it stucks on black screen.

 

Have you tried following the instruction in this topic? If it doesn't help, then you should contact our support team.

 

Share this post


Link to post
Share on other sites

Hello i have a problem with launching warspear on my phone. Its an android 5.1.1 version samsung galaxy j5. I install it, run it perfectly fine but when i try to login to my account, (or create a new one) it stucks in loading screen. When i try to lauch the application again it stucks on black screen.

It should work. I have the exact same phone, no problems whatsoever.

Share this post


Link to post
Share on other sites

Funny think. After i read your reply, i did download n it work fine. No idea what was wrong before.

Edited by REAPER

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...