Jump to content

"Unable to save data" after the latest update


Exedra
 Share

Recommended Posts

I don't know whether there is already a post similar to mine or not.

Sorry if the topic has ever been asked or discussed before.

After the latest application update, I can't get into the game anymore.

I clicked the "Play" button and there is a notification about 5 Mb update.

Not long after the update bar appears, an error occurs saying "Unable to save data".

I've contacted Support, but there is still no answer until now.

I have also tried to change the connection to WiFi and still no solution comes.

Can anyone help me?

Screenshot_2016-07-17-08-55-28.jpg

Link to comment
Share on other sites

Yes, I'm sure

The update is only 5 Mb while my Phone Storage still has 2.5 Gb of free space.

But still, that could be something wrong with the storage

Link to comment
Share on other sites

Not working

I uninstalled the game and reinstalled it.

The error message still appeared.

Yeah maybe I need to download the previous version until the developer gives me solution.

Thanks for helping

Link to comment
Share on other sites

  • 2 months later...

This problem bugs me again now after downloading the recent update (Power of Relics)..

Can anyone really give me a legit solution to solve this "Unable to save data" thing?

I contacted Support Team 2 months ago, and the solution they gave was confusing

They told me to uninstall the game and fully delete the "leftovers" from my phone.

But you know Android's folders are pretty complicated and I can't find the "leftovers."

I even searched "warspear" from the File Manager Search Bar and there were nothing left.

But still.. when I redownloaded the game, the problem appeared again

Link to comment
Share on other sites

2 months ago, I got the same problem and my solution was playing with the previous version of the game.

Now I can't do it because the game application has to be updated

 

Btw, I'm using Asus Zenfone 2 ZE550ML to play Warspear.

Just in case someone with the same phone has the same problem or even already has a solution for it

Thank you!

Link to comment
Share on other sites

I can start playing again now

I did nothing and just prayed xD and the error had gone somehow

Now the game works fine for me

But still, devs should work on it so there will be no such error in the future

 

Btw, tyvm Daria @}-

Edited by Exedra
Link to comment
Share on other sites

Well, you're welcome, though I did absolutely nothing. :)

But yes, we continue working on fixing this issue, because some players still experience it. 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...