Jump to content
Calypso

Bugs Report in v5.4/5.5

Recommended Posts

Yes, we know about this problem and working on a fix.

I'm patiently waiting for the fix sir Roland, but I hope this will not last too long coz I wanna play WS again. Thanks for your concern.. Dmurk forsaken for life 8)

Share this post


Link to post
Share on other sites

somehow Philippines has a problem with traffic to our servers, we're now working on this issue.

Why? how is this?  is it only Philippines?

but anyway its good to here, it is being worked on. :good:

Share this post


Link to post
Share on other sites

Why? how is this?  is it only Philippines?

but anyway its good to here, it is being worked on. :good:

 

Yes, for now the problem is with Smart provider.

Looks like it is blocking either port and traffic to our servers(

 

Share this post


Link to post
Share on other sites

Yes, for now the problem is with Smart provider.

Looks like it is blocking either port and traffic to our servers(

 

 

So we need to contact them about this issue? That they are blocking the "Port and Traffic to Warspear Servers" ?  :unknw:  :sorry: It's been 48hrs since we cannot log and play the game. I'm sad 'coz we can't really enter the game for the last 2days.  :(

Share this post


Link to post
Share on other sites

Yes, for now the problem is with Smart provider.

Looks like it is blocking either port and traffic to our servers(

 

damn this *z* smart really sucks, I can't pay another bill for globe telecom just to play warspear, it cost me a lot of money :( pls help me sir Roland to fix this smart telecom problem pls.. I'm paying smart telecom for the internet so they must allow us to surf or do whatever we want in interne, not blocking us to play warspear,, eww this is the first time that happened to me.. Now I hate smart *z*

Share this post


Link to post
Share on other sites

Yes, for now the problem is with Smart provider.

Looks like it is blocking either port and traffic to our servers(

 

how many mb cost now in playing warspear per hour with a normal full version apk file ? Maybe smart is blocking warspear coz of high mb cost per hour,, but as I know warspear costs only 1k kilobytes or higher per hour before,, it changes every update maybe depends on how big the update changes in the game,,my opinion only

Share this post


Link to post
Share on other sites

Until now, we still cannot log. But we're still trying to contact the SMART Provider, but they keep telling us to monitor what will happen.  :cray: 3days we can't play Warspear..  :  :mega_shok:

Share this post


Link to post
Share on other sites

the skills of necromancer mental pit and nightmare feature reduction in duraction of skills..

mental pit of 14s for 10s 

nightmares 10s for 8s 

 

plss pack the skills return the skills of your normal duraction. tyy 

 

by a necromancer

Edited by Cohan

Share this post


Link to post
Share on other sites

devs... is there any chance to fixed the issue about w.s and smart provider??? so we will know what to do if we still going to wait when will be fixed or need to take another network provider so we can play warspear... tanx.. :)  :)  :)

Share this post


Link to post
Share on other sites

devs... is there any chance to fixed the issue about w.s and smart provider??? so we will know what to do if we still going to wait when will be fixed or need to take another network provider so we can play warspear... tanx.. :)  :)  :)

It's fix now, i had trouble connecting yesterday but now i can play. go play and help me it's hard to kill yellow monsters LOL

Share this post


Link to post
Share on other sites

Yesterday i saw someone with a novice ranger set with the costume equipped. It had a hat, shaoed like a santa hat.

And what was the deal with the servers yesterday? Everyone seemed to have disconnected. Did the almighty lag-bug return?

Share this post


Link to post
Share on other sites

 Everyone seemed to have disconnected. Did the almighty lag-bug return?

May happen once , if the almighty returns the disconnects are multiple 

Share this post


Link to post
Share on other sites

Yesterday i saw someone with a novice ranger set with the costume equipped. It had a hat, shaoed like a santa hat.

It was most probably someone with a hairstyle from the snow barber's set. You know (I hope) there was one hairstyle that resembled a santa hat.

Share this post


Link to post
Share on other sites

May happen once , if the almighty returns the disconnects are multiple

Everyone was lagging, after I re-entered, everyone was like "WTF", "lag wtf".

Share this post


Link to post
Share on other sites

Arena bug as u see 2x2 lv15-16 vs lv24

Also i hv other bug when i try to chat i can only insert smile and there is no keyboard

yah it doesnt show keyboard if clicks pm chat fast, jus click the name again who u wanted to chat till bug is fixed

Edited by Xmasteer

Share this post


Link to post
Share on other sites

When I'm wearing Holiday Herald Girl there is a bug with the hair. I actually have long black hair on my Blade Dancer and Necromancer but when I'm using Holiday Herald it just disappears.post-23872-0-78860100-1442408307_thumb.pngpost-23872-0-73206400-1442408335_thumb.pngpost-23872-0-06028400-1442408372_thumb.png

And how my hair actually looks likepost-23872-0-96729600-1442408422_thumb.png

post-23872-0-92152200-1442408497_thumb.png

Share this post


Link to post
Share on other sites

When I'm wearing Holiday Herald Girl there is a bug with the hair. I actually have long black hair on my Blade Dancer and Necromancer but when I'm using Holiday Herald it just disappears.attachicon.gifScreenshot_2015-09-16-22-56-11.pngattachicon.gifScreenshot_2015-09-16-22-56-05.pngattachicon.gifScreenshot_2015-09-16-22-54-09.png

And how my hair actually looks likeattachicon.gifScreenshot_2015-09-16-22-54-54.png

 

oh, it's not a bug, but kinda issue. The same with beards on some costumes.

Maybe we can do something about it in the future.

 

Share this post


Link to post
Share on other sites

Android keyboard bug; I (and many more people) can't type in the chat because of this.

SOLUTION: Press back, restart the keyboard and you can type again.

Now I wanna know: when (I'm sure this is a bug) will this be fixed? And better late than never shall I say :)

Share this post


Link to post
Share on other sites

Android keyboard bug; I (and many more people) can't type in the chat because of this.

SOLUTION: Press back, restart the keyboard and you can type again.

Now I wanna know: when (I'm sure this is a bug) will this be fixed? And better late than never shall I say :)

 

yep, it can be fixed and it will be.

It's kinda Anroid issue.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...