Jump to content

Problem with update


ch0mik
 Share

Recommended Posts

By the error report I mean that they say that it closed with an error and to fill out the report,after I do so I hit OK and force close.

Link to comment
Share on other sites

Sir/ma'am, Im having a problem logging in to the game because of the "DATA CACHING" prompt. Id almost finish CACHING like 18 times already, but its keep coming and coming.. Im using a symbian phone, please give me a way to troubleshoot on this..

 

or someone just zip and upload the file,

warspear.pak1

warspear.pak2

warspear.pak3

(and so on? if theres more "pak" parts)

 

sooo want to play.. :(

ill be waiting on your support guys, more power and thank you.

Link to comment
Share on other sites

huaaa i cant play the game

after i update it n play it said

1st coneccting

2nd data caching

3rd loading

and go back to first again and again :mega_shok: :shok: :shout: :cray: :facepalm: :facepalm:

 

and i am using nokia c5

Link to comment
Share on other sites

i have nokia 5230... the starts and b4 i cud walk it quits instantly  :facepalm:  fix it soon plz or i will  :diablo:  just kiddin :give_rose:  but fix it real soon plz  :good:

Link to comment
Share on other sites

 

SORRY for the re post but please give some responses to your gamers

 

Hi CACHING ERROR ?!?

Please sort out im starting to lose interest in the game.

Platform WM6.1 and windows7

 

 

and warspear.pak.1Pack not found ?!?

Heres the system log

================

 

 

Warspear Online v.3.0.0

Log created 27d 7m 2012y at 9:39:1

Running on: Microsoft Windows Version 6.1.7600 x64 [ws] [suite:256] [cpu:x64, lvl. 6, rev 3846] [logical processors:2] [ram total:2136449024, available: 611319808] [display:1280x1024, 32bpp]

User locale: en

Free heap: 611299328

System memory pool size: 1511520

Free heap after system init: 611020800

Opening pack file: C:\Users\Office\AppData\Local\Warspear Online\warspear.pak

Opening pack file: C:\Users\Office\AppData\Local\Warspear Online\warspear.pak.1

Pack file not found.

Free memory before Render2D init : 608174080

Init Render2D : width=390 height=260 bpp=16

Render2D system memory pool size used : 489056

Free memory after Render2D init : 608169984

InitSoundSystem: freq=22050, bps=16, mod_channels=2, wav_channels=8, free_memory=607346688

Loading weapons.dat

Data loaded.

Loading armors.dat

Data loaded.

Loading jewelry.dat

Data loaded.

Loading quest_items.dat

Data loaded.

Loading craft_items.dat

Data loaded.

Loading consumables.dat

Data loaded.

Loading rune_items.dat

Data loaded.

Loading crystal_items.dat

Data loaded.

Loading guts_items.dat

Data loaded.

Loading outfit_items.dat

Data loaded.

Loading simple_service_items.dat

Data loaded.

Loading item_packs.dat

Data loaded.

Loading expansion_items.dat

Data loaded.

Loading amplifier_items.dat

Data loaded.

Before loading ui background.  596914176 bytes are available.

Music loaded : sounds/main_theme.mod Available free memory : 594911232

Traffic @ Total Read: 0 Total Write: 2

Total packets: 1

Before loading ui background.  599973888 bytes are available.

Traffic @ Total Read: 0 Total Write: 55

Total packets: 3

Account ID: 1375766

Start cashing file '/filez/diff_2012-07-18_2012-07-25.pak' from 'diff_2012-07-18_2012-07-25.pak'

HTTPDownloadFileChecksum Download checksum fail

ERROR: caching failed, error type='connection'

Traffic @ Total Read: 0 Total Write: 152

Total packets: 8

Before loading ui background.  614043648 bytes are available.

Free memory after system deinit : 622395392

 

 

Link to comment
Share on other sites

Hi

I Have a problem after update to version 3.00

I use Nokia E5 Symbian Based

after Run WarSpear, and start "Connection..." ---->  "Data Caching..." ----> "Caching Completed" ---> Game restared !!! ( i install the game again but same problem )

Please Fix it, i'm Bored !

Link to comment
Share on other sites

Hi

I Have a problem after update to version 3.00

I use Nokia E5 Symbian Based

after Run WarSpear, and start "Connection..." ---->  "Data Caching..." ----> "Caching Completed" ---> Game restared !!! ( i install the game again but same problem )

Please Fix it, i'm Bored !

 

aftet game restart, u should be able to.play load char

 

Link to comment
Share on other sites

aftet game restart, u should be able to.play load char

 

cant bro, after restart ... Game catching data again... :! again n again ... :D LoLzz ... Always catching data
Link to comment
Share on other sites

INDIAN SMS PAYMENT NOT WORKING AFTER UPDATE :facepalm: :facepalm: :facepalm: :facepalm: :facepalm:

Link to comment
Share on other sites

Hi

I Have a problem after update to version 3.00

I use Nokia E5 Symbian Based

after Run WarSpear, and start "Connection..." ---->  "Data Caching..." ----> "Caching Completed" ---> Game restared !!! ( i install the game again but same problem )

Please Fix it, i'm Bored !

 

SAME HERE..........so bored :shout:
Link to comment
Share on other sites

Update is not working on simbian s60 v3 .When i open the warsper online app. it dowload's chache again again and again but the game dosen't start :'( . 

Link to comment
Share on other sites

thanks for fix connect problem and catchin problem ... :)

 

by the way ... :sorry:

1 . why elf labirin side in mc side ...

and mc labirin side in elf side ...

when i go gate and come in elf side gate , and inside is like mc labirin side ...

and same like mc side ....

 

2. drop rate increase ??

cause i saw many drop from farming, and BG farming always drop all new kinda item,

are drop rate increases ??

 

3.Anyway , you increases attack and health , but didnt increases defence ???

 

4.and all new hero stuck o lvl 7 cause cant past harad quest....

 

thanks before  :)

Link to comment
Share on other sites

thanks for fix connect problem and catchin problem ... :)

 

by the way ... :sorry:

1 . why elf labirin side in mc side ...

and mc labirin side in elf side ...

when i go gate and come in elf side gate , and inside is like mc labirin side ...

and same like mc side ....

 

2. drop rate increase ??

cause i saw many drop from farming, and BG farming always drop all new kinda item,

are drop rate increases ??

 

3.Anyway , you increases attack and health , but didnt increases defence ???

 

4.and all new hero stuck o lvl 7 cause cant past harad quest....

 

thanks before  :)

 

Link to comment
Share on other sites

Hi, I'm not playing

 

Immediately after entering the game, the game is slow

And get out the message that the Windows system.

This problem also exists in Group mc,elf,chosen,forsaken   

 

pc platform

Link to comment
Share on other sites

I HAVE MANY LAGS AFTER UPDATE N SOME TIMES THE GAME STOP WORK,  I HAVE SURE U GUYS WILL FIX IT. SORRY FOR MY POOR ENGLISH.

ROBINBR-LVL 14 RANGER

Link to comment
Share on other sites

Im lvl 10 deathkinght and the last

quest i have in the city is in a cave

insise other cave, to kill a mini boss,

but i canceled it in the the "main"

cave, and the passage to the second

cave is locked! What should i do? Any

GM can teleporte me inside it?

Link to comment
Share on other sites

why my account always restoring every minute and automatic closing the application... please help me...... thank you very much.........!!

Link to comment
Share on other sites

why my account always restoring every minute and automatic closing the application... please help me...... thank you very much.........!!

 

same :clapping:
Link to comment
Share on other sites

  • 1 month later...

I can't repalish my miracle coins via SMS . I sent more then 20 sms my account balance was deducted but no mcoins,,,,,,,,,,,, :diablo: :shout: :spiteful: :crazy: :shok: :cray:

Link to comment
Share on other sites

after last update... is there a limit for sending sms????  and now if i send more than several sms... then my money getting deducted but not received mcoins :'( ... lost approx 5$... but not received mcoins... and why u changed sms payment in india.... now minimum is 40 mcoins... earlier it was 10 mcoins.... please fix it... and return my mcoins worth 5$... plz... ]:> :'(:'(:'(:'(

Link to comment
Share on other sites

  • 1 month later...

hello,first sorry for bad english. my phone is nokia 5230 i got new jversio this game, when i press start i need update 1mb .. ane it eror dont work.. can u help me? :facepalm: :mega_shok:

 

I got same phone and ive loaded now 5 times the SISX file from WS download side and it says at update error?  :cray:  my life is oooovvveeeerrr no ws  :crazy:
Link to comment
Share on other sites

YAYAYAYAYAYAA got in the game u must delete the last ws file for get it work atleast in N5230  :lol:

Laugh to my phone  8) :facepalm:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...