Jump to content

Engineer's memories (Jcbreff, Eu-Emerald


Recommended Posts

There doesn’t seem to be any warriors in my sights right now and my mechanical scouts are lying in hiding and waiting to ambush unexpecting adventurers not to mention one of my greatest creations, the mighty prehistoric bird Pteriks, it will alarm me if necessary but for now I can watch my memories and figure out what went wrong. “Execute directive 13: replay memories of me and my mechanical warriors killing these so called “heroes” of this world.”

 “Executing directive 13. Rewinding back and starting file 01 in 3,2,1...

Ah, I haven't seen this one in a while. Brings back memories from almost 5 years ago when my suit was temporarily disabled for the first time and fixing it took a whole day. If we use the calendar that one of my Nomarch servants brought to me from Technopolis after defeating group of adventurers who were trying to get to my vault to steal all those weapons and armors I have crafted over the years to be my trusty servants, then I was first defeated on 25th of July in the year 2016 and if i’m counting correctly now is the year 2021. Look at all those people trying to desperately defeat me but instead fell themselves, either by my hand, one of my servants’ weapons or apparently some kind of enemy even though both of those sides were trying to mainly defeat me to get all of that glory and fame. Someone even had the audacity to copy my suit files from the main computer after they got my suit to eventually malfunction and stun me and now they have doppegängers dressed up as me and my servants. Apparently someone stole my defense component and somehow turned it into a book and made millions with it. But I learned of this only after about a year or so when I found it on a corpse of a warrior who died because those components break so often that they need to be replaced once every one or two reboots so I thought it had just broken.


Still no one in sight and no alarms from minions so I guess I might watch another one,one not as depressing as my first loss but my greatest victory. Where is it... where is it, here we go,”Execute directive 13 subroutine 66”. “Executing directive 13 subroutine 66, starting recording 666” So this is the year 2018 and the month is.. April or May data about the exact date seems to be corrupted. I had just finished arming my castle, The Sky Sanctuary, so I could take a break there while the suit was using it’s automatic rebooting software which takes 22 to 24 hours depending on how badly it’s damaged. But noooo, those so called heroes had to break into it and defeat guardians which i had placed there and now they have control over it, and the gate has been programmed some kind of symbol of unity which was changed to guild emblem and name by those who captured it and gate only opens when Guardian falls and it takes 5 weeks for it to reboot itself. but anyway I’m getting carried away by my rage, back to annihilation of warriors on my platform. Okay here they come from both sides and they start fighting each other. Then here come allies of both to help them with bloodlust and fury. There is so much carnage and corpses everywhere that they have to use some of their own magic and bring warriors back to life on spot and then used some more magic to heal their wounds and give them shield to protect from further damage. Then the situation started to calm down when they started to die because it seems like they cant use their guild magic whenever they want. Those who are victorious go invisible all at once and then some kind of totem appears next to me and it seems to make their wounds heal faster than usual but still not enough to survive my assault. They all fall at my feet one by one, their healers can’t heal wounds fast enough and thankfully they don't have revival but even if they did then I would just kill them again. Aaand here comes those who were defeated before to try to get revenge but instead they will witness this platform descending little bit thanks to the weight of all these corpses. More than 200 heroes fell that day not counting those who died while fighting each other or outside my platform. “Directive 13 subroutine 66 finished, returning to normal


!!!!! Alarm from Unit-4 !!!! Warriors spotted nearing platform and defeating ambushers 

Well I thought it was too quiet. Time to activate the prime directive 1 of machines. “Override Prime Directive 2: Strengthen Technopolis and Mechanical army. Force start Prime Directive 1: Kill everyone everywhere on sight. Prepare Prime Directive 0: Destroy defensive components and prepare for reboot”. This time they won’t surprise me, I have adjusted some portals and cannons to be extra effective. Wait, what is that huge golem thing that is coming with who appears to be the leader of the guild? And since when have they had one of those. Well anyway, time to make them regret coming here again. Their weapons are toothpicks to me and can barely scratch my suit but some hits seem to hit weak spots like the welds. I really need to fix them up the next time I visit Technopolis’ 6th floor and my workshop there. Good thing I planted these portals that make every hit, physical or magical bounce off of me for as long as the portal is unbroken. Well, there goes the portal. I need to make them stronger or just modify it so that I can plant it on my suit to become immortal to all conventional weapons. Okay, here comes other warriors, maybe they are hostile to these. no, they’re just planting some flag here. WAIT, where did all these people appear, is that flag some kind of beacon to them or what. AND what are these flaming globes that just appeared in between these two guilds who apparently are hostile to each other. Well, whatever the globes are, they seem to weaken warriors a lot and hurt them too, maybe I should make one of those someday. Oh, the guild that came with that giant golem has died, apparently the golem was destroyed or then the magic needed to summon it is too strong to keep up any longer than a few minutes. Whatever the case is my suit is almost broken and there are multiple warriors left, looks like I need to reboot again. “Shut everything else and start Prime Directive 0: Destroy defensive components and prepare for reboot” Time to go to my workshop to figure out what went wrong this time while the suit reboots itself. Looks like someone found components that didn’t have time to self destruct and now made a defensive book for themselves. 

“Reboot suit and fix components and then send signal to my workshop when it’s done”


Edited by Jcbreff
Link to comment
Share on other sites

To be honest,  I loved the way you wrote the story from the engineer's point of view and that it wasn't a third person narration. Also, the usage of in game stuff like guild skills, costumes, Dgs, the castle or those cannons and portals during the fight were pretty sweet and classic.:shy:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...