Jump to content

LAG! :(


Lioyd
 Share
Followers 0

Recommended Posts

I have short lag every 10-20 seconds!! That very sucks.Pls fix this my connection is good

Link to post
Share on other sites

looks like not that good.

 

I have tried 3 different connections from 1mb, 3mb and 5mb and the Lagg is the same, dont blame it on connections.
Link to post
Share on other sites

I have tried 3 different connections from 1mb, 3mb and 5mb and the Lagg is the same, dont blame it on connections.

 

connection speed means nothing in this case. Don't forget about ping and network load.

Servers are working without any problems now.

Link to post
Share on other sites

how to ping with phone?  :pardon:

 

ping is not always a process, it's also a value of delay for network packets. It can be different under some different conditions.

Link to post
Share on other sites

Sames happens to me but not a big problem.A slight lost of connection in android like arrows on top of display screen 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
×
×
  • Create New...