Jump to content
Warhold

Ошибки форума и сайта!

Recommended Posts

Не встречался с такой проблемой... Со всех браузеров и машин заходит  :unknw:

Share this post


Link to post
Share on other sites

короче на пк всё дело в антивирусе, у меня каспер не пускал. а вот что на счет андроида понятия не имею

 

а я имею. это админы с защитой перестарались. это все зедек виноват..

Share this post


Link to post
Share on other sites

Re: Ошибки форума и сайта!

« Ответ #61 : 12 Октября 2011, 15:33:21 »

 

    Цитировать

    Изменить

 

Ошибка 403 (Forbidden, доступ запрещен) одна из нескольких причин:

 

    Вы выложили на сервер неправильный индексный файл. Файл главной страницы вашего сайта должен называться index.shtml, index.html, index.htm, index.phtml или index.php. Обратите внимание: все символы должны быть в нижнем регистре (В отличие от Windows, в ОС Linux, под управлением которой работает сервер, регистр имен файлов имеет значение, и файлы index.html и Index.html — это два абсолютно разных файла).

 

    Вы выставили неправильные права на папку, в которой находится запрашиваемый файл, или на какую-либо из ее родительских директорий. Все эти директории должны предоставлять права на выполнение (x) для владельца.

 

    Вы загрузили файлы сайта в неправильную папку. Войдите в свою контрольную панель в раздел «Домены / Мои домены» и посмотрите, что написано в столбце «Папка» напротив интересующего вас домена. Именно в эту папку и нужно загружать файлы сайта.

Share this post


Link to post
Share on other sites

Хм...у меня нет антивируса...)думаю не в нем дело...

 

Точняк не в антивирусе дело...я отключил зашло, но потом спустя время опять не заходит %)

Share this post


Link to post
Share on other sites

у меня раньше фаер доктора веба не пускал на сайт, но настучал в тех поддержку веба и все норм стало, может встроенный брандмауэр тупит? 

Share this post


Link to post
Share on other sites

Здравствуйте уважаемые разработчики и администрация сайта..

Тут дело такое...

Вроде я не спамер, правила форума не нарушаю, веду себя прилично... Но иногда при попытке зайти на форум пишут следующее..

"An Error Has Occurred!

Sorry Guest, you are banned from using this forum!

spam

This ban is not set to expire."

Ну то есть заблокирован... Сижу я с браузера UcWeb платформа symbian... А так же с оперы 10.1... И эту ошибку выдает очень часто..

Я тут уж отчаялся, почистил кэш, историю входа и т.д, в опере. Думаю дай гляну че пишут... Посмотрел, потом решил авторизоваться. И "о чудо" я захожу без всяких проблем и ошибок..

Уважаемая администрация помогите решить эту проблему.

Или отпишите...

Спасибо за внимание..

 

 

 

 

Share this post


Link to post
Share on other sites

Вопрос такой, раньше неделя назад и ранее форум летал и грузился за миллисекунды, сейчас часто бывает что он подвисает или иногда вообще на него не заходит , пишет чтобы попробовали позднее. С чем это может быть связано?

 

 

P.S. Просьба игрокам напишите мне в личку у кого как, нормально или у всех проблемы с форумом, почему в личку, да бы не зафлуживать тему. Спасибо.

Share this post


Link to post
Share on other sites

Вопрос такой, раньше неделя назад и ранее форум летал и грузился за миллисекунды, сейчас часто бывает что он подвисает или иногда вообще на него не заходит , пишет чтобы попробовали позднее. С чем это может быть связано?

 

 

P.S. Просьба игрокам напишите мне в личку у кого как, нормально или у всех проблемы с форумом, почему в личку, да бы не зафлуживать тему. Спасибо.

 

'

У всех так.

Share this post


Link to post
Share on other sites

У меня есть проблемка :sorry:  Мне никак не дадут юзера ;D  Я написал уже 185 сообщений, а показано, что всего лишь 7((

;D

Share this post


Link to post
Share on other sites

Господа, не могу зайти на сайт чтобы чм пополнить((( Это надолго?

 

 

В игру, кстати, тоже не заходит 0_0 "не удалось подключиться к серверу". Это баг какой-то или просто варспир в ребут пошел?

 

 

Share this post


Link to post
Share on other sites

Уважаемые разработчики при изменение акаунта в настройках на форуме требуют пароль, но проблема в том я его забыл, можите вы напомнить его  зарание спасибо

Share this post


Link to post
Share on other sites

Уважаемые разработчики при изменение акаунта в настройках на форуме требуют пароль, но проблема в том я его забыл, можите вы напомнить его  зарание спасибо

Разработчики тебе не смогут его напомнить, т.к. все пароли пользователей хранятся в базе данных форума в зашифрованном виде в целях безопасности. Пароль можно "сбросить" самостоятельно, воспользовавшись этой формой: http://forum.warspear-online.com/index.php?action=reminder

Share this post


Link to post
Share on other sites

Разработчики тебе не смогут его напомнить, т.к. все пароли пользователей хранятся в базе данных форума в зашифрованном виде в целях безопасности. Пароль можно "сбросить" самостоятельно, воспользовавшись этой формой: http://forum.warspear-online.com/index.php?action=reminder

 

Спасибо помогло

Share this post


Link to post
Share on other sites

SmaiL, если вы под "сайтом" подразумеваете этот форум, то:

 

Profile -> Account Settings -> Preferred Language (выбрать Russian) -> Change profile

Share this post


Link to post
Share on other sites

SmaiL, если вы под "сайтом" подразумеваете этот форум, то:

 

Profile -> Account Settings -> Preferred Language (выбрать Russian) -> Change profile

 

Спасибо

Share this post


Link to post
Share on other sites

Не стану создавать тему...напишу сюда...

Разработчики ради Нуаду, ну уберите вы эти 120 секунд!!!Лучше сделайте ограничение по темам, одну в час например...

 

 

"Последнее сообщение с Вашего IP адреса было сделано менее чем 120 секунд назад. Пожалуйста, попробуйте позже."

Share this post


Link to post
Share on other sites

Не стану создавать тему...напишу сюда...

Разработчики ради Нуаду, ну уберите вы эти 120 секунд!!!

 

Да... О да... Как же они задрали...

Share this post


Link to post
Share on other sites

Почему Я немогу писать сообщения на форуме стока скока хочу. прихидиться IP менять чтобы написать.

Share this post


Link to post
Share on other sites

Не стану создавать тему...напишу сюда...

Разработчики ради Нуаду, ну уберите вы эти 120 секунд!!!Лучше сделайте ограничение по темам, одну в час например...

 

 

"Последнее сообщение с Вашего IP адреса было сделано менее чем 120 секунд назад. Пожалуйста, попробуйте позже."

 

согласен

Share this post


Link to post
Share on other sites

доделайте wap2 через смарт удобней мобильной версией. Вход надо зделать для мобильной версии

Share this post


Link to post
Share on other sites

Тема оформления форума SMF4iPhone немного криво применяется, ввиду отсутствия шаблона template_edit_options() в Profile.template.php:

 

Опубликованное фото

 

В принципе, и без него тема тоже работает... Но обычного пользователя такой поворот событий может поставить в тупик )

Share this post


Link to post
Share on other sites

Незнаю на сколько это можно назвать ошибкой,но набирая сообщение на форуме с телефона нокиа н8,клавиша удаления текста ,а так же клавиши перемещения курсора в право и влево не работают.

Share this post


Link to post
Share on other sites

Не знаю в какой тебе и написать)

Поменяйте мне ник на форуме на Hidan, пожалуйста

Заранее, спасибо)

Share this post


Link to post
Share on other sites

Не знаю в какой тебе и написать)

Поменяйте мне ник на форуме на Hidan, пожалуйста

Заранее, спасибо)

 

Народ в теме "Вопросы" обычно пишет просьбы о смене ника. :)

Share this post


Link to post
Share on other sites

Бородатый недочет в стиле сайта - тень заголовков разделов отображается под контентной областью:

 

Опубликованное фото

 

Лечится добавлением для элемента .blocktitle

 

Опубликованное фото

 

следующих свойств:

 

.blocktitle{    position: relative;    z-index: 1}

Результат:

 

Опубликованное фото

 

Просьба исправить.

Share this post


Link to post
Share on other sites

Бородатый недочет в стиле сайта - тень заголовков разделов отображается под контентной областью:

 

Опубликованное фото

 

Лечится добавлением для элемента .blocktitle

 

Опубликованное фото

 

следующих свойств:

 

.blocktitle{    position: relative;    z-index: 1}

Результат:

 

Опубликованное фото

 

Просьба исправить.

 

Спасибо.

Fixed.

Share this post


Link to post
Share on other sites

<p>Телефон: Nokia Lumia 710</p><p>Браузер: UC web, Родной</p><p>Навигация по сайту в полноэкранном режиме (ПК версия).</p><p>Баг: каждый раз при отправке поста пишет - "Ошибка время сеанса истекло" в текст добавляюся какието ероглифы в виде скриптов&nbsp;, при второй попытке отправить текст уже с этими ероглифами получается вот что: <img style="padding: 0px 3px;" id="smiley_4069_unknw.gif" title="unknw" onresizestart="return false;" alt="" align="bottom" src="http://forum.warspear-online.com/Smileys/kolobok/unknw.gif"><img style="padding: 0px 3px;" id="smiley_49810_facepalm.gif" title="Лицопальма" onresizestart="return false;" alt="" align="bottom" src="http://forum.warspear-online.com/Smileys/kolobok/facepalm.gif"></p>

Share this post


Link to post
Share on other sites

Периодически проявляется странный баг... Утром, при заходе на форум в "непрочитанных" я наблюдаю пустое поле, хотя, если полазить по веткам форума, можно найти множество тем со значком "new". После нового года эта ситуация повторяется почти каждый день. Браузер Google Chrome 24.0.1312.52 m.

Может подскажете - это проблемы моего браузера или всё же сайта/форума?

32918_.png

Share this post


Link to post
Share on other sites

Периодически проявляется странный баг... Утром, при заходе на форум в "непрочитанных" я наблюдаю пустое поле, хотя, если полазить по веткам форума, можно найти множество тем со значком "new". После нового года эта ситуация повторяется почти каждый день. Браузер Google Chrome 24.0.1312.52 m.

Может подскажете - это проблемы моего браузера или всё же сайта/форума?

Вы с каких-нибудь других устройств заходите на форум под своим аккаунтом?

Share this post


Link to post
Share on other sites

Вы с каких-нибудь других устройств заходите на форум под своим аккаунтом?

 

Редко, но захожу с телефона (SE Ray, Android 4.0.4  (4.1.B.0.587)). На нем стоит Opera Mobile 12.10. Но...

Последний раз когда заходил вчера перед сном с пк - в "непрочитанных" висело много тем. А сегодня утром было пусто. Кроме меня пароля от форумного профиля никто не знает и, опять же, насколько я помню - на форум я заходил только из 3х мест: домашний ПК, телефон и ПК на бывшей работе, но увольняясь я точно помню, что сделал Logout.

Как мог всё вспомнил)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...