Jump to content

[2013.09.13] “Warspear Online” 3.8 Released!


Kuzmitch
 Share

Recommended Posts

even when we remove the certificate check, it still gives certificate error, using c7 nokia symbian, can u plz tell us whts wrong? :) ty

 

i think our phone need to hack to install it.. But it's damn f******kng Hard!.. For now Let's wait for the update when it will be signed.
Link to comment
Share on other sites

for certificate error troubleshoot

check your application manager then go installation settings

tick off the online certificate then try install it again this is for nokia

 

if not working try to reset factory do not set the date yet then install the apps

 

if not working look likes the apps have a prob

 

Link to comment
Share on other sites

for certificate error troubleshoot

check your application manager then go installation settings

tick off the online certificate then try install it again this is for nokia

 

if not working try to reset factory do not set the date yet then install the apps

 

if not working look likes the apps have a prob

 

3rd one is correct one..
Link to comment
Share on other sites

for certificate error troubleshoot

check your application manager then go installation settings

tick off the online certificate then try install it again this is for nokia

 

if not working try to reset factory do not set the date yet then install the apps

 

if not working look likes the apps have a prob

 

No That won't do bro.. It will just give you a Bigger Problem.. All unsigned/signed .sis appliction will give you a Mssge Certificate error!..
Link to comment
Share on other sites

for certificate error troubleshoot

check your application manager then go installation settings

tick off the online certificate then try install it again this is for nokia

 

if not working try to reset factory do not set the date yet then install the apps

 

if not working look likes the apps have a prob

 

its the app, when we try install its says contact ur application provider, there is only 1button to remove certificate checking and seems not doing gd job :P i wont reset my phone for a game lolz
Link to comment
Share on other sites

Try this if you get error

 

 

 

Instructions

 

1. Remove the old client version (Options - Application Manager - Installation settings - Choose a shortcut «Warspear Online» - press once - Options - Delete). If you do it that way you won't lose your account data.

 

2. When the client is proposing to update itself just follow the link to the download page (link is http://warspear-online.com/files/warspear.sisx).

If the the old client is still being dowloaded, clean up the cookies (cookie) and cache (temporary files) in your browser.

If you are downloading with your default browser, it saves the downloaded file to e/download/warspear.sisx

 

3. Here are there instructions for installing the client update, please follow these steps:

 

3.1 Setting up the certificates (in the Options menu - Application Manager - Installation Options - Remove the option "Verify Certificate").

 

3.2 Go to the folder e/download/ using File Manager (or another folder where you saved the file) and press “Install”. Press "Continue" when safety warnings will be appearing.

Link to comment
Share on other sites

Try this if you get error

 

 

 

Instructions

 

1. Remove the old client version (Options - Application Manager - Installation settings - Choose a shortcut «Warspear Online» - press once - Options - Delete). If you do it that way you won't lose your account data.

 

2. When the client is proposing to update itself just follow the link to the download page (link is http://warspear-online.com/files/warspear.sisx).

If the the old client is still being dowloaded, clean up the cookies (cookie) and cache (temporary files) in your browser.

If you are downloading with your default browser, it saves the downloaded file to e/download/warspear.sisx

 

3. Here are there instructions for installing the client update, please follow these steps:

 

3.1 Setting up the certificates (in the Options menu - Application Manager - Installation Options - Remove the option "Verify Certificate").

 

3.2 Go to the folder e/download/ using File Manager (or another folder where you saved the file) and press “Install”. Press "Continue" when safety warnings will be appearing.

 

fail, we saw the news post, doing all this will still gives error, becuz the app .sis it self has problem
Link to comment
Share on other sites

Try this if you get errorInstructions1. Remove the old client version (Options - Application Manager - Installation settings - Choose a shortcut «Warspear Online» - press once - Options - Delete). If you do it that way you won't lose your account data.2. When the client is proposing to update itself just follow the link to the download page (link is http://warspear-online.com/files/warspear.sisx).If the the old client is still being dowloaded, clean up the cookies (cookie) and cache (temporary files) in your browser.If you are downloading with your default browser, it saves the downloaded file to e/download/warspear.sisx3. Here are there instructions for installing the client update, please follow these steps:3.1 Setting up the certificates (in the Options menu - Application Manager - Installation Options - Remove the option "Verify Certificate").3.2 Go to the folder e/download/ using File Manager (or another folder where you saved the file) and press “Install”. Press "Continue" when safety warnings will be appearing.

I saw it at russian section, still not work.

Link to comment
Share on other sites

Try this if you get error

 

 

 

Instructions

 

1. Remove the old client version (Options - Application Manager - Installation settings - Choose a shortcut «Warspear Online» - press once - Options - Delete). If you do it that way you won't lose your account data.

 

2. When the client is proposing to update itself just follow the link to the download page (link is http://warspear-online.com/files/warspear.sisx).

If the the old client is still being dowloaded, clean up the cookies (cookie) and cache (temporary files) in your browser.

If you are downloading with your default browser, it saves the downloaded file to e/download/warspear.sisx

 

3. Here are there instructions for installing the client update, please follow these steps:

 

3.1 Setting up the certificates (in the Options menu - Application Manager - Installation Options - Remove the option "Verify Certificate").

 

3.2 Go to the folder e/download/ using File Manager (or another folder where you saved the file) and press “Install”. Press "Continue" when safety warnings will be appearing.

 

  When confirming installation', it Give us the messge: Certirtificate Error Please contact your Services provided..', it's the error of the app. not the phone',.. :) E71 user
Link to comment
Share on other sites

:yahoo: nice devs for the fast update,,only thing i cant get is wtf

on my pc,android n all r working but just on my symbian phone  it keep say cerficate error??? :facepalm:

btw i already remove check cerficate but its still bug :facepalm:

plz fix this up coz i play most of time on my symbian phone,,,ty

 

 

Link to comment
Share on other sites

New skins are awesome especially staff and bow. I dont like those new costumes and why are they paremeters: "none"? Otherwise, good update :drinks:

Link to comment
Share on other sites

New skins are awesome especially staff and bow. I dont like those new costumes and why are they paremeters: "none"? Otherwise, good update

 

Bro can you take a screenshot of ronin and ninja armor and sword skins until I log in cause I can't download.

Link to comment
Share on other sites

I strongly recommend that those Symbian users who get a certificate error by installing the SISX directly from the website wait a few days until 3.8 finally gets released in the Ovi store. Certificates and signed apps exist for a good reason and it doesn't make much sense to change critical phone settings just to play a game.

 

Besides, there have been issues with Ovi store for many developers in the last weeks and I suggested in another thread that Aigrind might want to file a report. They said they will do it and I suppose it will take a few days until we all can download 3.8 from the store. Have a little patience everyone! :)

 

Link to comment
Share on other sites

I strongly recommend that those Symbian users who get a certificate error by installing the SISX directly from the website wait a few days until 3.8 finally gets released in the Ovi store. Certificates and signed apps exist for a good reason and it doesn't make much sense to change critical phone settings just to play a game.

 

Besides, there have been issues with Ovi store for many developers in the last weeks and I suggested in another thread that Aigrind might want to file a report. They said they will do it and I suppose it will take a few days until we all can download 3.8 from the store. Have a little patience everyone! :)

 

If that so', the server or game must allow symbian users to play v3.7 atm while v3.8  is on the process.. We cnn't allow it like this it's too unfair for ppl who use symbian phones only and dnt hve other devices',
Link to comment
Share on other sites

 

You downloaded it now?

 

yes . No problem.idk why other symbian said certificate error. 

 

i suggest to all symbian user, hack your phone first. search in google how to hack lol.  if your phone  already hack,no need certificate. . Jst install and play.

Link to comment
Share on other sites

If that so', the server or game must allow symbian users to play v3.7 atm while v3.8  is on the process.. We cnn't allow it like this it's too unfair for ppl who use symbian phones only and dnt hve other devices',

 

Yes indeed! I also don't understand why Aigrind didn't complain to Nokia when 3.7 didn't get released. The problems with Ovi store go on for several weeks now. During that time at least 3.6 still worked.

 

But now they switched to 3.8 on the server, locked out all previous client versions and seem confident that Symbian users somehow will find a way to login. Pretty risky in my opinion.  :nea:

 

 

Link to comment
Share on other sites

yes . No problem.idk why other symbian said certificate error. 

 

i suggest to all symbian user, hack your phone first. use google search. .if your phone  already hack,no need certificate. . Jst install and play.

 

For Begginers Dont do this or ur phone will fall into hard Reset.. I recommended let's wait for signed warspear.sisx',
Link to comment
Share on other sites

Yes indeed! I also don't understand why Aigrind didn't complain to Nokia when 3.7 didn't get released. The problems with Ovi store go on for several weeks now. During that time at least 3.6 still worked.

 

But now they switched to 3.8 on the server, locked out all previous client versions and seem confident that Symbian users somehow will find a way to login. Pretty risky in my opinion.  :nea:

 

Aigrind Epic FAIL! :nea:
Link to comment
Share on other sites

For Begginers Dont do this or ur phone will fall into hard Reset.. I recommended let's wait for signed warspear.sisx',

 

Definitely! Hacking a phone should never be suggested as an all-purpose solution - especially not to newbies! Those who don't know what they do surely won't know how to handle problems and usually and up with a brick in their hands.

 

There are good reasons for hacking a Symbian phone - but doing it just because the signed game is a few days late on the official store surely isn't one of them.  :facepalm:

 

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...