Jump to content

Search the Community

Showing results for tags 'PC'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Русское сообщество
    • Новости и анонсы
    • Помощь игрокам
    • Видео по игре
    • Общий раздел
    • Руководства по игре
    • Классы
    • PvP и Арена
    • Предложения
    • Тестовый сервер
    • Поддержка
    • Конкурсы
    • Гильдии
    • Таверна
    • Уголок творчества
  • International
    • News & Announcements
    • Must read for everybody
    • New Players
    • Videos of the game
    • General
    • Guides
    • Class Discussion
    • PvP and Arena
    • Suggestions
    • Support
    • Contests
    • Guilds
    • Tavern
    • Fan Art
  • Fansites

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location:


Interests


Skype

Found 2 results

  1. [Windows PC Client] Instalation Problems! Here can you report all types OS errors,issues,bugs or other problems of all types of WINDOWS watt haves problems with instalation with game that relates to WarSpear-Online! Microsoft cancelled it's support of this OS XP PRO SP 1,2,3! (conclusion is if any kind problems apears at this OS post here some can be fixed some not ,in future mabe WS-O will no more support this OS hope they still keep data for this olds windows) My problem havent been solved only one way could be reinstal OS same version or older Sp2.....in future if wen I will reinstall it i will post if problem fixed that in case i dont buy a newer Unit Pc! Heloo i need help after I instaled the game on win Xp Pro Sp3, i pres on shorcut icon to lunch in game but unfortunaly appers the erorr with send and dont send report,watt is the problem pls tell me sistem requirments to last veriosn of client and a new doanload link,or help me some how!!!
  2. When you download the .exe file for windows, the downloaded file won't work sometimes, as i get this message: So after i read that "Common clauses include incomplete download and damaged media" I thought it would be a solution to download it again. However, the file started working at the 15th download. It worked so you cant say it's completely broken. But, 15 attempts to get a unbroken download? Thats a bit... much. The new problem started at the next update- same thing. I noticed that my browser often just cancels the download- but deals with it like its a complete successfull download. I also noticed that that depends on the connection- slightest bit of lag turns the file to be "complete" As the WiFi in my room isn't that strong... yeeh.... But, as even if the download isn't (completely) broken (yet), it is still an issue that needs some supervision The problem might be considered fixed- but only for those who know how to handle these problems. However having the download ready at the 8th attempt, isnt that funny, and it is a bit frustrating. So, i am asking you admins to look after this problems but with a bit laggy connection, as you would usually expect a download to properly complete and be succesful- or fail at all. However it seems that the server says the download is complete as soon as the connection has ended, ignoring the fact how it has ended. I also have seen some other posts mentioning the same- that the download is repeatadly broke, and it usually ended with roland saying that "everything is working correctly" and locking the topic before the persons with the issue can further explain how. I hope this has helped you, if you have experienced similar problems, or if you are an admin, a further perspective where the problem might be.
×
×
  • Create New...